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Bienvenido a tu curso 
 
Revit Mep Modelado Avanzado 

 
Al terminar este curso podrás realizar modificaciones avanzadas a elementos Mep incluidos 
en Revit, generarás tus propios componentes con los requisitos de proyecto y conocerás 
las herramientas de trabajo compartido en los proyectos de instalaciones. 
 
En esta guía podrás observar los temas dictados en el curso “Revit Mep modelado 
avanzado” cada tema incluye una breve explicación de este, los pasos a seguir para 
desarrollarlo y en algunos casos, notas informáticas.  
 
 
Preguntas frecuentes sobre nuestros Cursos Presenciales 
 
 
Preguntas frecuentes sobre nuestros Cursos Online 

 
 

 
 

 
 

 
 
 

 
  

https://youtu.be/ZsW2LRKwdzE
https://youtu.be/jpGtRSkx8nE
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Derechos reservados 

© Todos los derechos reservados Darco© 

 
Todos los materiales contenidos en este sitio (incluyendo, pero no limitado a, texto, 
logotipos, contenido, imágenes [animadas y estáticas], iconos videos y fotografías, entre 
otros) están protegidos por las leyes de Derechos de Autor y Propiedad Industrial, tanto 
nacionales como internacionales. 
 
En relación con todo lo contenido en esta guía de estudio, se prohíbe la reproducción, uso, 
copia, impresión, distribución, publicación, traducción, adaptación, reordenación y cualquier 
otro uso o modificación total o parcial de los datos y obras contenidos en esta página, por 
cualquier medio y de cualquier forma. 
 
Para cualquier asunto relacionado con este aviso, por favor contacte a 
darco@darco.com.mx 
 
Aviso de Privacidad 
 
La privacidad de sus datos personales es de gran importancia para Darco por lo que 
hacemos de su conocimiento nuestro Aviso de Privacidad en 
www.darco.com.mx/privacidad 

 
Darco© es una marca registrada 

Autodesk© es una marca registrada￼  
 

  

http://www.darco.com.mx/privacidad
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Capítulo 1 
 
 
 
Propiedades Mep en familias 
 
Las familias creadas en Revit cuentan con una serie de propiedades que permiten identificar 
y diferenciar de las demás familias. A continuación, se explicarán las formas de hacer uso 
de estas propiedades para combinar, componer, añadir o crear una familia.  
 
 
Constitución de una familia Mep 
 
Una familia está constituida por las siguientes características: 
 

• Estructura de familia: Familia, categoría y tipo. 

• Geometría: Figuras y cuerpos geométricos que en conjunto hacen la representación 
de un algo.  

• Conectores Mep: Conectores para las familias de sistemas (Ducto, Tubería, 
Conduit, Cable Tray, Electric)  

• Información: Información interna o externa que sirve para identificar y documentar 
a la familia.  

• Parametría: Propiedades matemáticas que sirven para modificar la estructura y/o 
información de la familia, esta característica es opcional. 

 
 
Tipos de conectores 
 
A continuación, se muestran los tipos de conectores Mep que existen dentro del programa: 
 

1. Electrical Connector: Conector eléctrico que sirve para asignar la familia a circuitos 
eléctricos, además permite seleccionar el tipo de función que tendrá. 

 
 
 
 
 
 
 

 
2. Duct Connector: Conector de ducto, sirve para conectar ductos, el cual permite 

seleccionar un perfil (Rectangular, Circular, Ovalado) y una clasificación.  
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3. Pipe Connector: Conector de tubería, sirve para conectar segmentos de tubería 
con una clasificación.  
  
 
 
 
 
 
 
 

4. Cable Tray Connector: Conector de charola, sirve para conectar trayectorias de 
charola. 
 
 
 
 
 
 
 
 

5. Conduit Connector: Conector de tubería Conduit, sirve para conectar tuberías de 
Conduit.  
 
 
 
 
 
 

 
 
Cada uno de estos conectores cuenta con propiedades y características específicas que 
permiten diferenciarlo de los demás conectores.  
 
 
Propiedades de conectores 
 
Las propiedades en los conectores permiten definir en la familia elementos de 
funcionalidad, forma y sistema de sus conexiones. 
La disciplina asignada a un conector determina sus propiedades. A continuación, se 
muestran las propiedades principales de cada conector Mep. 
   
Para mostrar las propiedades de un conector Mep 
 

• Desde el editor de familias => Seleccionar el conector deseado 
 
Electrical Connector (1) 

 
En las propiedades de un Electrical Connector se pueden observar las siguientes 
opciones 
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1. System Type: Especifica el tipo de sistema (Datos, Potencia equilibrada, 

Potencia desequilibrada, Teléfono, Seguridad, Alarma contra incendios, Timbre 
de enfermería, Controles de comunicación) 

2. Number of poles: Especifica el número de polos que tendrá la familia 
3. Power Factor State: Permite seleccionar el estado del factor de potencia 

(Retardo de fase, avance de fase)  
4. Load Classification: Permite seleccionar el tipo de clasificación de carga 

(climatización, potencia, u otros) 
5. Load sub. Classification: permite activar la subclasificación de carga  
6. Voltage: Permite asignar el voltaje que contará la familia 
7. Apparent Load Phase: Especifica la carga aparente de cada fase 
8. Power Factor: Especifica el porcentaje de factor de potencia  
9. Connector Description: Permite agregar una descripción al conector 

 
Nota: Dependiendo el System Type que se seleccione en las propiedades se mostrarán 
las opciones que apliquen para dicho sistema. 

 
Duct Connector (2) 
 

En las propiedades de un Duct Connector se pueden observar las siguientes 
opciones 

 



 

8 
 

1. Shape: Permite seleccionar el perfil del ducto (Rectangular, Redondo, Ovalado) 
2. Dimensions: Permite asignar las dimensiones dependiendo del Shape 
3. System Classification: Permite seleccionar el sistema de clasificación del ducto  
4. Flow: Permite Asignar el valor de la velocidad de aire (L/S) 
5. Connector Description: Permite agregar una descripción al conector 

 
Pipe Connector (3) 
 

En las propiedades de un Pipe Connector se pueden observar las siguientes 
opciones 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. Dimensions: permite asignar las dimensiones de la pipa 
2. Loss method: permite seleccionar el método de perdida de líquido 
3. System Classification: Permite seleccionar el sistema de clasificación de la pipa 
4. Flow: Permite asignar el valor de la velocidad del líquido (L/S)  
5. Connector Description: Permite asignar una descripción al conector 

 
Cable Tray Connector (4) 
 

En las propiedades de un Cable Tray Connector se pueden observar las siguientes 
opciones 

 
 
 
 
 
 
 
 
 
 
 
 

1. Angle: Permite asignar un ángulo al conector cable tray 
2. Connector Type: Muestra el tipo de conector 
3. Dimensions: Permite asignar las dimensiones del conector 
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4. Connector Description: Permite asignar una descripción al conector 
 
 

Conduit Connector (5) 
 

En las propiedades de un Conduit Connector se pueden observar las siguientes 
opciones 

 
 
 
 
 
 
 
 
 
 
 
 

1. Angle: Permite asignar un ángulo al conector Conduit 
2. Connector Type: Muestra el tipo de conector 
3. Dimensions: Permite asignar las dimensiones del conector 
4. Connector Description: Permite asignar una descripción al conector 

 
 
Creación de conector por cara 
 
Revit permite crear los conectores sobre una superficie del diseño de la familia, ajustar sus 
propiedades y revisar su funcionamiento 
 
Pasos para crear un conector por cara: 
 

1. Abrir una familia a la cual quiere colocar el conector. Menú file => Opción Open =>  
 
 
Family => Archivo  

 
 
2. Abierta la familia, seleccionar el conector deseado. Pestaña Create => Panel 

Connectors => 
 
 
 

 
 
 
 
 
 

3. Seleccionar la cara en donde se colocará el conector seleccionado.  
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4. Dar clic en el botón Modify          para terminar el comando 
5. Modificar las propiedades del conector desde ventana Properties 
6. Guardar los cambios de la familia. Seleccionar el menú File => seleccionar la opción  

 
 
Save 
 
 

7. Cerrar la familia. Menú File => Close 
 
 
 
Creación de conector por plano de referencia 
 
Revit permite crear los conectores sobre un plano de referencia, ajustar sus propiedades y 
revisar su funcionamiento 
 

1. Abrir una familia a la cual quiere colocar el conector. Menú File => Opción Open =>  
 
 
Family => Archivo  

 
2. Crear un plano de referencia. Seleccione la pestaña Create => panel Datum =>  

 
 
 
Comando Reference Plane 
 

3. Marcar un primer punto para colocar el plano, marcar un segundo plano para 
terminar de colocar el plano. 
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4. Dar clic en el botón Modify         para terminar el comando 
 

5. Modificar las propiedades del conector desde ventana Properties 
 

6. Seleccionar la pestaña Create => Panel Connectors => Conector (seleccione el 
conector)  

 
 
 
 
 
 
 
 

7. Seleccionar la pestaña Modify => Panel Placement => Work Plane. 
 

8. En el cuadro Work Plane Seleccionar en Specify a new Work Plane el plano de 
referencia => Pick a Plane => Confirmar los cambios, de clic en el botón OK 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

9. Seleccionar el plano de referencia donde se colocará el conector 
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10. Desde las diferentes vistas mover el conector al centro del objeto como se muestra 

en la ilustración  

 
 
 
 
8. Dar clic en el botón Modify         para terminar el comando 

 
9. Modificar las propiedades del conector desde ventana Properties 

 
11. Guardar los cambios de la familia. Seleccionar el menú File => seleccionar la opción  

 
 
Save 
 
 

12. Cerrar la familia. Menú File => Close 
 
 
 
Creación de conector por superficie 
 
Los conectores de Revit mostrados anteriormente funcionan de manera individual, es decir 
se utilizan para conectar solo un elemento. Sin embargo, el conector de conduit (Conduit 
Connector) permite crear un conector por superficie, el cual se utiliza para conectar más 
de un tubo conduit a una superficie.   
 
Pasos para crear un conector por cara: 
 

1. Abrir una familia a la cual quiere colocar el conector. Menú File => Opción Open =>  
 
 
Family => Archivo  

 
2. Abierta la familia, seleccionar el conector de conduit. Pestaña Create => Panel  

 
 
 
Connectors => Conduit Connector 

 
3. En la barra Modify seleccionar la opción Surface Connector 
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4. Seleccionar la cara en donde se colocará el conector seleccionado.  
 

 
 
 
 

5. Dar clic en el botón Modify         para terminar el comando 
 

6. Modificar las propiedades del conector desde ventana Properties 
 

7. Guardar los cambios de la familia. Seleccionar el menú File => seleccionar la opción  
 
 
Save 
 
 
 

8. Cerrar la familia. Menú File => Close 
 
 
Tipos de geometría (Solid & Void Forms)  
 
Definición de sólido 
 
De acuerdo con varias definiciones, un sólido es una figura geométrica que ocupa un lugar 
en el espacio y a base de esto ocupa un volumen. 
 
Tipos de geometría en Revit 
 
En Revit existen dos tipos de geometría 3D, una es la sólida y la otra es el vacío. Los sólidos 
sirven para representar la geometría visible mientras que los vacíos son las figuras que 
sirven para restar volumen, en otros programas son las figuras para poder generar un 
boolean. 
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Ejemplo de un objeto sólido. 
 
 
 
 
 
 
 
 
 
 
Ejemplo de un objeto vacío  
 
 
 
 
 
 
 
 
 
 
Ejemplo de combinación entre ambos objetos 
 
 
 
 
 
 
 
 
 
 
 
 
 
Geometría extrusión (1) 
 
La geometría extrusión es una forma geométrica 3D que se crea a partir de un objeto 
cerrado 2D y se añade una altura de proyección. 
 
Pasos para crear una extrusión  
 
 

1. Crear una nueva familia. Seleccionar el menú File => Opción New  
=> Family 
 

2. Seleccionar en la lista de familias, la plantilla con la que se va a generar la familia. 
Seleccionar plantilla => Clic botón Open 
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3. Crear la forma. Seleccionar la pestaña Create => Panel Forms => Comando  

 
 
 
Extrusión 

 
4. Seleccionar las herramientas de dibujo para generar una forma cerrada. Seleccionar 

la pestaña Modify / Create Extrusion => Panel Draw => Herramienta de dibujo 
 
 
 
 
 
 
 
 

5. Ajustar la altura que tendrá el objeto. Seleccionar la paleta de propiedades => 
Parámetro Extrusión End => Cambiar valor 

 
 
 

6. Finalizar la creación. Seleccionar la pestaña Modify / Create Extrusion => Panel 
Mode => Finish Edit Mode 
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Geometría Blend (2) 
 
La geometría Blend es una forma creada por dos objetos 2D los cuales servirán de base y 
de tope, después se añade la altura del objeto. 
Pasos para crear un objeto Blend 
 
 

1. Crear una nueva familia. Seleccionar el menú file => Opción New =>  
Family 

 
2. Seleccionar en la lista de familias, la plantilla con la que va a generar la familia. 

Seleccionar plantilla => Clic botón Open 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Crear la forma. Seleccionar la pestaña Create => Panel Forms => Comando Blend 
 

4. Crear la cara base. Seleccionar las herramientas de dibujo para generar una forma 
cerrada. Seleccionar la pestaña Modify / Create Blend => Panel Draw => 
Herramienta de dibujo 

 
 

 
 
 
 
 
 
 

5. Cambiar a la opción de forma dos para crear el objeto. Seleccionar la pestaña  
 
 
 
Modify / Create Blend => Panel Mode => Edit Top 
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6. Seleccionar las herramientas de dibujo para generar una forma cerrada. Seleccionar 

la pestaña Modify / Create Blend => Panel Draw => Herramienta de dibujo 
 

 
 
 
 
 
 
 
 

7. Finalizar la creación. Seleccionar la pestaña Modify / Create Blend => Panel Mode 
=> Finish Edit Mode 

 
 
 
 
 
 
 
Geometría Revolve (3) 
 
La geometría Revolve es una forma creada a partir de un perfil cerrado y un eje sobre el 
cual se hará la revolución.  
 
Pasos para crear objeto Revolve: 
 

1. Crear una nueva familia. Seleccione el menú file => Opción New =>  
Family 

 
2. Seleccionar en la lista de familias, la plantilla con la que va a generar la familia. 

Seleccionar plantilla => Clic botón Open 
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3. Crear la forma. Seleccionar la pestaña Create => Panel Forms => Comando  
Revolve 

 
4. Seleccionar las herramientas de dibujo para generar una forma cerrada. Seleccionar 

la pestaña Modify / Create Revolve => Panel Draw => Herramienta de dibujo 
 

 
 
 
 
 
 
 

5. Generar el eje de la revolución. Seleccionar la pestaña Modify / Create Revolve => 
Panel Mode => Comando Axis Line 

 
 
 
 
 
 
 
 
 

6. Finalizar la creación. Seleccionar la pestaña Modify / Create Revolve => Panel 
Mode => Finish Edit Mode 
 

 
 
 
 
 
 
Geometría Sweep (4) 
 
La geometría Sweep es una forma creada por una trayectoria y un perfil, el sólido se crea 
proyectando el perfil cerrado a lo largo de la trayectoria definida. 
 
Pasos para crear la forma Sweep 
 

1. Crear una nueva familia. Seleccionar el menú file => Opción New =>  
Family 
 

2. Seleccionar en la lista de familias, la plantilla con la que va a generar la familia. 
Seleccionar plantilla => Clic botón Open 
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3. Crear la forma. Seleccionar la pestaña Create => Panel Forms => Comando Sweep 
 
 

4. Seleccionar las herramientas Sketch Path para generar la trayectoria o Pick Path 
para tocar la trayectoria. Seleccionar la pestaña Modify /Sweep => Panel Mode =>  
 
 
 
 
Sketch Path, Pick Path 
 

5. Seleccionar las herramientas de dibujo para generar una trayectoria. Seleccionar la 
pestaña Modify / Sweep => Sketch Path => Panel Draw => Herramienta de dibujo 

 
 
 
 
 
 
 

6. Finalizar la creación de la trayectoria. Seleccionar la pestaña Modify / Sweep=> 
Sketch Path => Panel Mode => Finish Edit Mode 

 
 
 
 
 
 
 
 

7. Crear el perfil para la trayectoria. Seleccionar la pestaña Modify / Sweep => Panel  
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Sweep => Comando Edit Profile 
 
 

8. En el cuadro de diálogo Go To View seleccionar la vista de trabajo. Seleccionar 
vista => Botón Open View 
 

 
 
 

9. Crear un objeto cerrado. Pestaña Modify / Sweep => Edit Profile => Panel Draw 
=> Herramienta de dibujo 
 
 
 
 

 
 
 
 

10. Finalizar la creación del perfil. Seleccionar la pestaña Modify / Sweep => Edit 
Profile => Panel Mode => Finish Edit Mode 

 
 
 
 
 
 

11. Finalizar la creación del Sweep. Seleccionar la pestaña Modify / Sweep => Panel 
Mode => Finish Edit Mode 
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Geometría Swept Blend (5) 
 
La geometría Swept Blend es una forma creada por la combinación de Sweep y Blend, 
mediante una trayectoria y dos perfiles para su creación (perfil de inicio y perfil de término) 
 
Pasos para crear el objeto Swept Blend 
 

1. Crear una nueva familia. Seleccionar el menú file => Opción New =>  
Family 

 
2. Seleccionar en la lista de familias, la plantilla con la que va a generar la familia. 

Seleccionar plantilla => Clic botón Open 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Crear la forma. Seleccionar la pestaña Create => Panel Forms => Comando Swept 
Blend 

 
 
 

4. Seleccionar las herramientas Sketch Path para generar la trayectoria o seleccionar 
Pick Path para tocar la trayectoria. Seleccionar la pestaña Modify /Swept Blend =>  

 
 
 
 
Panel Mode => Sketch Path, Pick Path 

 
5. Seleccionar las herramientas de dibujo para generar una forma abierta. Seleccionar 

la pestaña Modify / Swept Blend> Sketch Path=> Panel Draw => Herramienta de 
dibujo 

 
 
 
 
 



 

22 
 

6. Finalizar la creación de la trayectoria. Seleccionar la pestaña Modify / Swept 
Blend> Sketch Path => Panel Mode => Finish Edit Mode 

 
 
 
 
 
 
 
 
 
 

7. Seleccionar el perfil 1                             para crear el primer objeto. Seleccionar 
 
la pestaña Modify / Swept Blend => Panel Swept Blend => Comando Select  
 
Profile 1 => Edit Profile 

 
 

8. En el cuadro de dialogo Go To View Seleccionar la vista de trabajo. Seleccionar 
vista => Botón Open View 
 

 
 
 

9. Crear un objeto cerrado. Pestaña Modify / Swept Blend > Edit Profile => Panel 
Draw => Herramienta de dibujo 
 

 
 
 
 
 
 
 

10. Finalizar la creación del perfil. Seleccionar la pestaña Modify / Sweep> Edit Profile 
=> Panel Mode => Finish Edit Mode 
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11. Seleccionar el perfil 2                                      para crear el segundo objeto. Seleccionar  
 
la pestaña Modify / Swept Blend => Panel Swept Blend => Comando Select  
 
Profile 2 => Edit Profile 

 
 

12. Crear un objeto cerrado. Pestaña Modify / Swept Blend => Edit Profile => Panel 
Draw => Herramienta de dibujo 

 
 

 
 
 
 
 

13. Finalizar la creación del perfil. Seleccionar la pestaña Modify / Sweep=> Edit Profile 
=> Panel Mode => Finish Edit Mode 

 
 
 
 
 
 
 
 

14. Finalizar la creación del Swept Blend. Seleccionar la pestaña Modify / Swept 
Blend => Panel Mode => Finish Edit Mode 
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Trabajo con planos de referencia 
 
En Revit, se utilizan planos de referencia para controlar la geometría, los planos deben 
activarse para poder hacer uso de ellos. Los planos de referencia permiten construir 
geometría a partir de su origen, también permite manipular la geometría en su forma.  
 
Creación de plano de referencia 
 

1. Crear una nueva familia. Seleccionar el menú file => Opción New =>  
Family 

 
2. Seleccionar en la lista de familias, la plantilla con la que va a generar la familia. 

Seleccionar plantilla => Clic botón Open 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Crear un plano de referencia. Seleccionar la pestaña Create => panel Datum =>  
 
 
 
Comando Reference Plane 
 
 

4. Marcar un primer punto para colocar el plano, marcar un segundo punto para 
terminar de colocar el comando. Dar clic al botón Modify para terminar el comando 
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Parámetros compartidos  
 
Los parámetros compartidos son un compendio de parámetros que se pueden compartir o 
cargar en diferentes archivos.  
Los parámetros compartidos se guardan en un archivo TXT el cual el usuario elige donde 
se alojará en el equipo de cómputo. 
 
 
Creación de archivo de parámetros compartidos 
 
Para crear un archivo de parámetros compartidos es necesario contar con un proyecto o 
familia abierta. 
Pasos para crear listado de parámetros compartidos: 
 
 

1. Seleccionar la pestaña Manage => panel Settings => Shared Parameters 
 

2. En el cuadro de dialogo Edit shared parameters, seleccionar el botón Create 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Buscar la carpeta donde se guardará el documento txt => guardar el documento 
Guardar el archivo de parámetros compartidos en formato txt, en la ubicación 
requerida. 
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4. Bajo la sección Groups, hacer clic sobre el icono New, para crear un nuevo grupo 
de parámetros compartidos. Todos los parámetros deben estar dentro de un grupo. 

 
 
 
 
 
 

5. En el cuadro New Parameter Group ingresar el nombre del grupo, confirmar los 
cambios para corroborar la creación el grupo 
 
 
 
 
 
 
 

6. En la sección Parameters seleccionar el botón New… para crear un nuevo 
parámetro  
 
 
 
 
 
 
 

7. En el cuadro Parameter Properties ingresar el nombre y las propiedades del 
parámetro; disciplina, tipo de parámetro si es numérico o alfanumérico etc. Además, 
es posible agregar un Tooltip (pequeña descripción para el uso o comentarios) 
 

 
 

8. En el cuadro Parameter Properties confirmar la creación del parámetro, dar clic en 
OK para terminar la edición. 
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9. En el cuadro Edit Shared Parameters seleccionar el botón OK para terminar la 
creación de parámetros compartidos. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Para crear nuevos parámetros compartidos en el mismo grupo repetir paso 6 al paso 8 
 
Una vez creados o cargados los parámetros compartidos en la familia se deben asignar 
dichos parámetros a la lista de parámetros de familia, para ello se deben seguir los 
siguientes pasos 
 
 

1. Seleccionar la pestaña Create => panel Properties => Family Types 
 

2. En el cuadro Family types seleccionar la opción New Parameter 
 
 
 
 
 
 

3. En el cuadro Parameter Properties seleccionar la opción Shared Parameter 
 
 



 

28 
 

 
 
 

4. Una vez realizado seleccionar la casilla Select para elegir el archivo de Parametros 
compartidos 
 
 

5. En el cuadro Shared Parameters seleccionar el grupo y parámetro para cargar a la 
familia, una vez elegido seleccionar OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. Finalmente, en el cuadro Parameter Properties seleccionar OK para terminar la 
asignación del parámetro compartido 

 
 
 
 
 
 
 
Simbología de familias 
 
Revit permite crear simbologías y cargarlas a la familia. Las simbologías son 
representaciones gráficas 2D que sirven para identificar las familias y documentar el 
proyecto. Estos son los pasos para crear una familia de simbología  
 

1. Seleccionar el menú File => New => Seleccionar la opción Annotation Symbol  
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2. En el cuadro de selección de plantilla => Seleccionar la Metric Generic Annotation  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Al abrir la familia aparecerá un texto en color rojo indicando algunos puntos a 
considerar al momento de crear la simbología, antes de comenzar se debe eliminar 
dicho texto 

 
 
 
 
 
 
 
 

4. Usar las herramientas Line          Masking Region,          Filled Region                       
para crear la simbología  
 
 
 
 
 
 
 

5. Una vez terminado de dibujar la simbología se debe cargar a la familia 
correspondiente. En el panel Family Editor seleccionar Load into Project o Load  
 
 
 
into Project and Close 
 
Nota: Es necesario tener el archivo de familia de simbología y el de la familia donde 
se cargará en la misma sesión de Revit, de lo contrario el programa no detectará el 
archivo para cargar la simbología. 
 

6. Montar la simbología al centro del objeto 
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7. Guardar la familia con la simbología montada para finalizar la edición. Seleccionar  
 
 
el menú File => seleccionar la opción Save 
 
 
 

8. Cerrar la familia. Menú File => Close 
 
 
Cambiar Configuración de visibilidad de elementos de Familia 
 
Una vez creada la familia y la simbología que la representará se debe definir la 
configuración de visibilidad de elementos para que pueda utilizarse en el modelo cambiando 
los distintos estilos visuales que Revit maneja (Coarse, Medium y Fine), usualmente el estilo 
Coarse se utiliza para elementos 2D mientras que los elementos 3D se colocan en Medium 
y Fine. 
 
Pasos para modificar la configuración visual de una familia con simbología 
 

1. Abrir la familia con simbología la cual se quiere modificar. Menú File => Opción  
 
 
Open => Family => Archivo 
 
 

2. En la Ventana de trabajo. Seleccionar la simbología cargada en la familia 
 
 
 
 
 
 
 
 
 

3. Modificar visibilidad de elementos. Ir a la Ventana Properties => casilla 
Visibility/Graphics Overrides => Edit… 
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4. Modificar visibilidad de elemento. En el cuadro Family element visibility settings, 
opción Detail Levels dejar activada solo la opción Coarse 
 
 
 
 
 
 
 
 
 
 
 

5. Finalizar los cambios. Seleccionar OK para finalizar la edición de visibilidad 
 

6. En la Ventana de trabajo. Seleccionar la geometría modelada en la familia 
 
 
 
 
 
 
 
 
 

7. Modificar visibilidad de elementos. Ir a la Ventana Properties => casilla 
Visibility/Graphics Overrides => Edit… 
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8. Modificar visibilidad de elemento. En el cuadro Family element visibility settings, 
opción Detail Levels dejar activada la opción Medium y Fine 
 
 
 
 
 
 
 
 
 
 
 

9. Finalizar los cambios. Seleccionar OK para finalizar la edición de visibilidad 
 

10. Cargar la familia en un Proyecto. En el panel Family Editor seleccionar Load into  
 

 
 
Project o Load into Project and Close 
 

11. Probar la familia. Colocar la familia en una vista en planta y realizar pruebas 
modificando el estilo visual 
 
 
 
 
 
 
 
 
 
 

12. Guardar la familia para finalizar la edición. Seleccionar el menú File => seleccionar  
 
 
la opción Save 
 
 
 

13. Cerrar la familia. Menú File => Close 
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Familias de equipos mecánicos (Aplica para sistemas HVAC y tuberías) 
 
Creación de familias de equipos mecánicos  
 
Usando las herramientas vistas en el tema de Propiedades Mep en familias puede generar 
las familias de equipos mecánicos.  
 
Modelado de familia de unidad de paquete 
 
En un sistema básico de aire acondicionado, se requiere una unidad de paquete, así como 
los ductos y las rejillas, la unidad de paquete es la encargada de emitir y recibir aire, 
básicamente suministra y recoge el aire en el sistema. 
 
 

1. Crear una nueva familia. Seleccionar el menú file => Opción New =>  
Family 
 

2. Seleccionar la plantilla Mechanical Equipment. 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

3.  Seleccionar la pestaña Create => Panel Forms => Comando Extrusión  
 

4. Generar el primer volumen. Usar las herramientas de dibujo para generar el volumen 
principal 
 
 
 
 
 
 
 

5. Definir el valor de la extrusión del nuevo objeto  
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6. Finalizar la creación        (Finish edit mode) 
 

7. Crear vacíos sobre el objeto para detallar la familia de la unidad de paquete. 
Seleccionar la pestaña Create => Panel Forms =>  
 
Comando Void Extrusión 
 

8. Generar primer volumen. Usar las herramientas de dibujo para generar el volumen 
principal 
 
 
 
 
 
 
 
 
 
 

9. Finalizar la creación          (Finish edit mode) 
 

10. Repetir pasos 7 a 9 para crear una extrusión de vacío Void Extrusion en la cara 
del lado contrario. 
 
 

 
 
 
 
 
 
 
 
  
 
 
Asignación y configuración de conectores 
 
Una vez terminada la geometría de la familia se deben colocar los conectores al equipo 
todo de acuerdo con las especificaciones del usuario y del proyecto. Después de colocar 
los conectores, se cambiarán las propiedades de estos.  
 
Pasos para colocar los conectores: 
 
 

1. Seleccionar la pestaña de Create => panel Connector => Duct Connector 
2. Seleccionar la cara sobre la cual se colocará el conector de ducto  
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3. Dar clic en el botón Modify         para terminar el comando 
 

 
 

4. Seleccionar el conector de ducto, en las propiedades de ejemplar cambiar las 
propiedades.  

 
 
Para ver más información de las propiedades ver: Propiedades de Conectores 
 
Parámetros de familia 
 
Es posible crear parámetros para dar identidad a la familia, a través de los cuales se 
definirán elementos de información, visuales, de materiales, enlaces a la red, etc. 
 
Creación de parámetro de familia 
 
Pasos para crear un parámetro de familia: 
 

1. Dentro del editor de familias. Seleccionar la pestaña Create => panel Properties =>  
 
 
Family Types  

2. En el cuadro Family types, seleccionar el botón New Parameter  
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3. En el cuadro Parameter Properties llenar los campos y establezca el tipo de 
parámetro que va a hacer. 
 

 
 
 

4. Seleccionar OK para finalizar la creación del parámetro 
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5. Confirmar el parámetro, corroborar la existencia del parámetro en el cuadro Family 

types. 
6. Confirmar la edición, dar clic en el botón OK para finalizar la edición de parámetros 

 

 
 
 

Cambio de parámetro Tipo => Instancia, Instancia => Tipo 
 
Para poder modificar el tipo de parámetro en una familia es necesario entender cual es la 
diferencia entre un parámetro de tipo y uno de instancia, ya que estos definirán el correcto 
funcionamiento de la familia en el modelo. 
 
Parámetros de Instancia 
 
Se trata de los parámetros que son exclusivos de un elemento en particular. Por lo tanto, 
son valores únicos que deben pertenecer a un elemento y sólo a uno.  
 
Parámetros de Tipo 
 
La principal diferencia entre los parámetros de tipo y los parámetros de instancia es que se 
aplican a varias familias a la vez en un proyecto. 
Los parámetros de tipo resultan muy importantes porque al modificar un único dato, se 
están afectando a muchos elementos de un proyecto. Por ello se recomienda trabajar con 
especial cuidado con ellos al editarlos. 
 
Pasos para cambiar un parámetro de tipo a instancia o viceversa 
 

1. Dentro del editor de familias. Seleccionar la pestaña Create => panel Properties =>  
 
 
Family types 
 

2. En el cuadro Family Types seleccionar el parámetro que desea cambiar  
 
 
 
 
 
 
 
 

3. Seleccionar el botón Edit Parameter 
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4. En el cuadro Parameter Properties en la opción Parameter Data cambiar el uso del 
parámetro. 
 

 
 

5. Confirmar los cambios, dar clic al botón OK 
 

6. Corroborar que el parámetro tenga el cambio configurado 
 
 
 
 
 
 
 
 
 
Nota: Cuando es un parámetro de instancia, el parámetro aparece acompañado de un texto 
entre paréntesis (Default)  
 

7. Confirmar la edición, dar clic en el botón OK  
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8. Cargar la familia en un Proyecto. En el panel Family Editor seleccionar Load into  
 
 
 
Project o Load into Project and Close 
 

9. Sembrar la familia varias veces en el proyecto 
 
 
 
 
 
 

10. Comprobar los parámetros editados. Seleccionar un componente, realizar el cambio 
en sus parámetros 
 

Nota: para modificar los parámetros de Tipo (tras seleccionar un objeto), se debe acceder 
a través del botón Edit Type de la Paleta de Propiedades. 
Por otro lado, para modificar los parámetros de Instancia (tras seleccionar un objeto) 
aparecen en la paleta de Propiedades (Properties). 

 
11. Una vez comprobados los cambios en los parámetros, Guardar la familia para  

 
 
finalizar la edición. Seleccionar el menú File => seleccionar la opción Save 
 
 
 

12. Cerrar la familia. Menú File => Close 
 
 
Eliminar parámetro de familia 
 
Es posible eliminar aquellos parámetros que no tengan uso. Solo se pueden eliminar los 
parámetros que el usuario haya creado, aquellos parámetros de sistema se conservan y 
permanecen en todas las familias.  
 
Pasos para eliminar un parámetro de familia 
 

1. Dentro del editor de familias. Seleccionar la pestaña Create => panel Properties =>  
 
 
Family types 
 

2. En el cuadro Family Types seleccionar el parámetro que desea eliminar 



 

40 
 

 
 
 

3. Seleccionar el botón Delete Parameter 
 

 
 

4. Guardar la familia para finalizar la edición. Seleccionar el menú File => seleccionar  
 
 
la opción Save 
 
 
 

5. Cerrar la familia. Menú File => Close 
 

 
 
 

Familias de accesorios (Aplica para sistemas HVAC y tuberías) 
 
Creación de familias de accesorios  
 
Mediante el uso de las herramientas vistas en el tema de propiedades Mep en familias es 
posible generar las familias de conexiones.  
 
Modelado de válvula  
 

1. Crear una nueva familia. Seleccionar el menú file => Opción New =>  
Family 
 

2. Seleccionar la plantilla Plumbing fixtures 
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3. Una vez creada la familia, seleccionar la pestaña Create => panel Properties =>  
 
 
Family category and parameters 
 

4. En el cuadro Family Category and Parameters, opción Family Category cambiar 
la categoría a Pipe Accesories. 
 

 
 
 

5. Seleccionar OK para finalizar la edición de la categoría 
6. Acceder a la vista front. Project Browser => Elevations => Front  
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7. Generar una revolución, usar las herramientas de dibujo para generar el perfil de la 
válvula 
 

8. Usar la herramienta axis line para marcar el eje de la revolución 
 
 
 
 
 
 
 
 
 
 
Nota: La revolución mostrada en el ejemplo cuenta con una separación, esto hace que se 
genere un hueco en medio de la revolución, esta separación de hizo para dar la simulación 
de paso de fluidos o gases. Como se vio en el tema de creación de revoluciones, el perfil 
debe estar cerrado, corrobore que no queden líneas superpuestas o separadas, si al 
terminar la edición se genera un mensaje de error, es necesario corroborar que no haya 
alguno de los casos mencionados con anterioridad. Normalmente ocurre cuando se utiliza 
usa la herramienta pick Lines o se espejea más de una vez y en el sentido contrario.  
 
 
 
 
 
 
 
 
 
 
 

9. Hacer uso de una segunda revolución para terminar la creación de la válvula 
 
 
 
 
 
 
 
 
 
 
 
 
 
Esta válvula no cuenta con la propiedad de Parametría, no cuenta con parámetros de 
dimensión para cambiar su tamaño, por lo que, si se necesitara una válvula de otro tamaño, 
se tendrá que modelar otra familia y con el tamaño deseado.  
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Modelado de válvula paramétrica  
 

▪ Forma 1 
 

1. Crear una nueva familia. Seleccionar el menú file => Opción New =>  
Family 
 

2. Seleccionar la plantilla Plumbing fixtures 
 

 
 

3. Desde el Project browser, abrir la vista de elevación Right 
 

 
 
 
 
 
 
 
 

4. Seleccionar la pestaña Create => panel Forms=> Extrusion 
5. Con las herramientas de dibujo crear un objeto circular 
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6. Crear una cota de radio dentro de la edición de la Extrusion. Seleccionar la pestaña  
 
Modify => panel Measure => Diameter Dimension 

 
 
 
 
 
 
 
 
 

7. Seleccionar la cota => seleccionar la pestaña Modify => panel Label Dimension 
=> Create Parameter 
 
 
 
 
 
 
 
 

8. En el cuadro Parameter Properties asignar el nombre al parámetro 
 
 
 
 
 
 
 
 
 
 

9. Verificar que el parámetro este cargado en la cota  
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10. Finalizar la creación          (Finish edit mode) 
  

11. Abrir la vista de elevación Front. Crear dos planos de referencia en ambos lados del 
plano de referencia central. Seleccionar la pestaña Create => panel Datum =>  
 
 
 
Comando Reference Plane 
 
 
 
 
 
 

12. Crear una cota continua entre los planos de referencia, así como otra cota de 
extremo a extremo 
 
 
 
 
 
 
 
 
 
 
 
 
 

13. Usar la herramienta Align              para restringir la forma a los planos de referencia, 
una vez alineado seleccionar Create constraint  
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14. Seleccionar la cota continua, seleccionar el texto EQ que aparece en la cota para 
generar una igualdad de dimensión 
 
 
 
 
 
 
 
 
 

15. Corroborar su funcionamiento modificando los valores, seleccionar la pestaña  
 
 
Create => panel Properties => Family types 
 

16. Guardar la familia para finalizar la edición. Seleccionar el menú File => seleccionar  
 
 
la opción Save 

 
 

▪ Forma 2 
 

1. Abrir la vista de elevación Right 
 
 
 
 
 
 
 
 
 
 
 

2. Seleccionar la pestaña Create => panel forms => Extrusion 
3. Crear un objeto circular con las herramientas de dibujo  

 
 
 
 
 
 
 
 
 

4. Crear una cota de radio en la edición de la Extrusion. Seleccionar la pestaña  
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Modify => panel Measure => Diameter Dimension 
 
 
 
 
 
 
 
 

5. Seleccionar la cota => seleccionar la pestaña Modify => panel Label Dimension 
=> Create Parameter 
 
 
 
 
 
 
 

6. En el cuadro Parameter Properties asignar el nombre al parámetro 
 
 
 
 
 

 
 
 
 

7. Verificar que el parámetro este cargado en la cota y finalizar  
 
 
 
 
 
 
 
 

8. Crear un plano de referencia y restringir el objeto con ambos planos mostrados en 
la ilustración  
 
 
 
 
 
 
 

9. Crear una cota para controlar el grosor de la segunda forma. Seleccionar la pestaña  
 
Modify => panel Measure => Aligned Dimension 
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10. Seleccionar la cota => seleccionar la pestaña Modify => panel Label Dimension 
=> Create Parameter 
 
 
 
 
 
 

11. En el cuadro Parameter Properties asignar el nombre al parámetro 
 

 
 

12. Realizar la misma geometría en el otro sentido y restringir la geometría con los 
planos de referencia. Hecho esto, crear una cota, seleccionarla y en el desplegado 
de parámetros, seleccionar el parámetro que tiene la otra cota de la forma. 

 
 

 
 
 
 
 
 

13. Seleccionar la cota del primer objeto, crear un parámetro con ella 
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14. Guardar la familia para finalizar la edición. Seleccionar el menú File => seleccionar  
 
 
la opción Save 

 
 

▪ Uso de fórmulas para ajuste de geometría 
 
Las fórmulas tienen como uso, controlar diferentes parámetros en base a la relación con 
ellos. Si se conocen programas de cálculo será más fácil entender este tema. 
 
Las matemáticas básicas que usa Revit para su uso son:  
 

• Suma (+)  

• Resta (-)  

• Multiplicación (*)  

• División (/). 
 
Crear una fórmula en la familia 
 

1. Seleccionar la pestaña Create => panel Properties => Family types 
 

2. Identificar los parámetros que desea relacionar 
 

3. Identificar el parámetro que desea que se ajuste en base de otro parámetro 
Ejemplo: Radio 2 será controlado por el parámetro Radio, pero usando una matemática 
básica y un valor numérico. 
 

4. Ingresar el nombre del parámetro que controlará al parámetro controlado 
Ejemplo: Radio 2 = (Resultado de formula) = Radio * 1.5  
 

5. Después ingresar el nombre del parámetro que controlará al parámetro controlado 
Ejemplo: Largo 2 = (Resultado de formula) = Radio 2 / 3  
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6. Modificar el valor RADIO para corroborar que el parámetro controlado se vea 
afectado 

 
 
 
 
 
 
 
 
 
 
 
 

▪ Forma 3 
 

1. Desde la vista en planta. => Seleccionar la herramienta de Extrusion          , con las 
herramientas de dibujo generar un circulo 
 
 
 
 
 
 
 

2. Usar la herramienta de cota, asignar una cota al círculo. Seleccionar la cota, con 
ella crear un parámetro de dimensión llamado Radio 3 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Finalizar la creación de la extrusión          (Finish edit mode) 
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4. Ir a la vista de Elevación Front. Crear un Reference Plane. Seleccionar la pestaña 

Create => panel Datum =>  
 
 
Comando Reference Plane 
 

5. Alinear el tope de la extrusión al plano de referencia y restringir el objeto con la  
 
 
herramienta Align 

 
 
 
 
 
 
 
 

6. Crear una cota desde el nivel de familia al plano de referencia creado. Seleccionar  
 
la pestaña Modify => panel Measure => Aligned Dimension 
 
 
 
 
 
 
 
 
 

7. Seleccionar la cota, con ella crear un parámetro de dimensión llamado Altura 3  
 

 
 
 
 
 
 
 
 
 
 
 
 

8. Generar las fórmulas de forma creada. Seleccionar la pestaña Create => panel 
Properties => Family types 
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▪ Forma 4 
 

1. Desde la vista en planta. => Seleccionar la herramienta de Extrusion,              
con las herramientas de dibujo generar un circulo 

 
 
 
 
 
 

 
2. Usar la herramienta de cota, asignar una cota al círculo. Seleccionar la cota, con 

ella crear un parámetro de dimensión llamado Radio 4 
 
 
 
 
 
 
 
 
 
 
 

3. Finalizar la creación de la extrusión         (Finish edit mode) 
 
 
 

4. En la vista de elevación Front crear un Reference Plane 
 
 
 
 
 
 
 
 
 
 

5. Alinear la extrusión a los planos de referencia y restringir el objeto con la herramienta  
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Align 
 

 
6. Crear una cota desde la base de la extrusión al plano de referencia creado.  

 
Seleccionar la pestaña Modify => panel Measure => Aligned Dimension 
 
 
 
 
 
 
 
 
 
 

7.  Seleccionar la cota, con ella crear un parámetro de dimensión llamado Altura 4 
 
 
 
 
 
 
 
 
 

8. Acceder a Family types y generar las fórmulas de la forma creada 
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Creación de tipos 
 
Los tipos son los diferentes arquetipos que puede tener una familia, estos pueden contar 
con diferente información de identidad o valores en sus parámetros.  
 
Pasos para generar tipos 
 

 
1. Crear una nueva familia. Seleccionar el menú file => Opción New  

=> Family 
 

2. Seleccionar la plantilla Plumbing fixtures 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Seleccionar pestaña Create => panel Properties => Family Types  
 

4. En el cuadro Family Types seleccionar el botón New Type 
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5. En el cuadro Name ingresar el nombre al tipo => Seleccionar OK para finalizar 
 
 
 
 
 
 
 

6. En el cuadro Family Types cambiar las propiedades de identidad o de Parametría 
en los tipos 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
7. Confirmar los cambios, cerrar el cuadro family types 

 
 
Asignación y configuración de conectores 
 
Una vez finalizada la geometría se continua con los conectores, para que, cuando se 
modele la tubería, dará la idea que la tubería sale de la válvula o accesorio. Después de 
colocar los conectores, es necesario cambiar las propiedades de estos. 
 
Pasos para colocar los conectores 
 

1. Seleccionar la pestaña Create => panel Connector => Pipe Connector 
 

2. Seleccionar la cara sobre la cual se colocará el conector de tubería 
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3. Seleccionar el conector de tubería y en el menú de propiedades seleccionar el 
parámetro Diameter => Asociate Family Parameter 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. En el cuadro Asociate Family Parameter, seleccionar el parámetro deseado => 
Seleccionar OK para finalizar  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. En Family types     relacionar o hacer uso de este parámetro para que controle 
la geometría  
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6. Seleccionar el conector de tubería, en las propiedades de ejemplar cambiar sus 
propiedades 
 
 
 
 
 
 
 
 
 
 
 
 
 
Para ver más información de las propiedades ver: Propiedades de Conectores 
 

7. Poner una descripción al conector 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Seleccionar OK para finalizar la edición 
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9. Guardar la familia para finalizar la edición. Seleccionar el menú File => seleccionar  
 
 
la opción Save 
 
 
 

10. Cerrar la familia. Menú File => Close 
 

 
Familias de elementos eléctricos 
 
Creación de familias de accesorios eléctricos 
 
Mediante las herramientas vistas en el tema de propiedades Mep en familias es posible 
generar las familias de equipos eléctricos 
 
Modelado de panel de distribución 
 
Pasos para hacer un panel de distribución  
 

1. Crear una nueva familia. Seleccionar el menú file => Opción New  
=> Family 
 

2. Seleccionar la plantilla Electrical Equipment  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Seleccionar la pestaña Create => panel forms => Extrusion 
 

4. Con las herramientas de dibujo generar un rectángulo. El objeto debe ser cerrado  
 
 
 
 
 
 
 

5. Ajustar la altura de la Extrusión  
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6. Finalizar la creación de la Extrusión         (Finish edit form) 
 
Asignación y configuración de conectores 
 
A continuación, colocar los conectores sobre la geometría simple, para que cuando se 
modele la tubería Conduit, dará la idea que sale del panel la tubería. Después de colocar 
los conectores, se deben cambiar las propiedades de estos.  
 
Pasos para colocar los conectores 
 

1. Seleccionar la pestaña Create => panel Connector => Electrical Connector y/o  
 
 
Conduit 

 
2. Seleccionar la cara sobre la cual se colocará el conector de ducto 

 
 
 
 
 
 
 
 
 
 
 

3. Seleccionar el conector, en las propiedades de ejemplar cambiar las propiedades 
 
 
 
 
 
 
 
 
 
 
Para ver más información de las propiedades ver: Propiedades de Conectores 
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Modelado de contacto sin host (hospedaje) 
 
Pasos para hacer un contacto sin host  

1. Crear una nueva familia. Seleccionar el menú file => Opción New  
=> Family 
 

2. Seleccionar la plantilla Electrical Fixture  
 
 
 
 
  
 
 
 
 
 
 
 
 

3. Seleccionar la pestaña Create => panel forms => Extrusion  
 

4. Con las herramientas de dibujo generar un rectángulo. El objeto debe ser cerrado  
 
 
 
 
 
 
 
 

5. En el menú de propiedades ajustar la altura de la Extrusión  
 
 
 
 
 
 
 
 

6. Finalizar la creación de la Extrusión         (Finish edit form) 
 
 

7. Generar un segundo objeto, seleccionar la herramienta de Extrusion  
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8. Finalizar la creación del segundo objeto         (Finish edit form) 
 
 

9.  Generar un segundo objeto, seleccionar la herramienta de Extrusion   
 
 
 
 
 
 
 
 
 
 

10. Finalizar la creación del tercer objeto         (Finish edit form)  
 
Asignación y configuración de conectores en contacto 
 
A continuación, se deben colocar los conectores sobre la geometría simple, para que 
cuando se modele la tubería Conduit, dará la idea que sale del panel la tubería. Después 
de colocar los conectores, se deben cambiar las propiedades de estos. 
 
Pasos para colocar los conectores 
 

1. Seleccionar la pestaña Create => panel Connector => Electrical Connector y/o  
 
 
Conduit 

 
2. Seleccionar la cara sobre la cual se colocará el conector de Conduit 

 
 
 
 
 
 
 
 

3. Seleccionar el conector, en las propiedades de ejemplar cambiar las propiedades 
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Para ver más información de las propiedades ver: Propiedades de Conectores 
 
Creación de familias de accesorios con host (hospedaje) 
 
Pasos para hacer un contacto con host  
 

1. Crear una nueva familia. Seleccionar el menú file => Opción New  
=> Family 
 

2. Seleccionar la plantilla Generic Model Wall Based  
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Seleccionar la pestaña Insert => panel Load From family => Load Family  
 

4. Seleccionar la familia que va a anidar, de clic al botón open para cargar la familia 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Seleccionar la pestaña Create => panel Model => Component  
 

6. Colocar la familia sobre el área de dibujo  
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7. Alinear la familia con el plano de referencia que está sobre el borde del muro  

 
mediante la herramienta Align 

 
 
 
 
 

8. Restringir el objeto, después, establecer el offset de la familia a 40 cm con respecto 
al nivel de referencia 

 
 
 
 
 
 
 
 

9. Colocar los conectores. Seleccionar la pestaña Create => panel Connector =>  
 
 
Electrical Connector y/o Conduit 

 
10. Colocar los conectores sobre las caras de la familia  

 
 
 
 
 
 
 
 
 

11. Cambiar la categoría de familia. Seleccionar la pestaña Create => panel Properties  
 
 
=> Family Categories and parameters         => cambiar la categoría  
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12. Seleccionar OK para finalizar la edición 
 

13. Guardar la familia para finalizar la edición. Seleccionar el menú File => seleccionar  
 
 
la opción Save 
 
 

14. Cerrar la familia. Menú File => Close 
 
 
Familias anidadas 
 
Las familias anidadas, son familias montadas en otra familia. En la siguiente ilustración se 
puede observar que se desea hospedar el contacto a la pared. El contacto cuenta con 
conectores, sin embargo, al cargarlo sobre la familia de muro, pierde sus conectores.  
Las familias de hospedaje son Generic Model, por lo que se debe cambiar la categoría de 
acuerdo con la disciplina y uso que se le va a dar. 
 
 
 
 
 
 
 
 
 
 
 
Cuando se carga la familia, esta debe estar alineada y restringida con el plano de referencia 
que cuenta la familia genérica.  
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Nota: Las familias anidadas pueden ser cuantificadas si se desea, para que se pueda 
cuantificar, en necesario activar la casilla Shared de las propiedades de ejemplar (instancia) 
de la familia anidada.  
 
 
 
 
 
 
 
 
Familia de soportería 
 

▪ Modelado de tubo 
 
 

1. Crear una nueva familia. Seleccionar el menú file => Opción New  
=> Family 
 

2. Seleccionar la plantilla de familia, Electrical fixture 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Seleccionar la pestaña Create => panel Forms => Extrusion  
 

4. Con las herramientas de dibujo generar un circulo 
 
 
 
 
 
 
 
 
 
 

5. Crear una cota. Seleccionar la pestaña Annotate => Dimension => Diameter  
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6. Crear un parámetro. Seleccionar la cota => Seleccionar Pestaña Dimensions => 
Panel Dimension => Create Parameter 

 
 
 
 
 
 

7. Finalizar la Extrusion         (Finish edit form) 
 

8. Crear un plano de referencia. Seleccionar la pestaña Create => panel Datum =>  
 
 
Reference Plane 

 
 
 
 
 
 

9. Crear una cota desde el nivel de referencia al plano de referencia. Seleccionar la  
 
 
pestaña Annotate => Dimension => Aligned 
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10. Crear un parámetro. Seleccionar la cota => Seleccionar Pestaña Modify => Panel 
Label Dimension => Create Parameter 

 
 
 
 
 
 
 
 
 

11. Guardar la familia para finalizar la edición. Seleccionar el menú File => seleccionar  
 
 
la opción Save 

 
 
 
 

▪ Modelado de base o barra 
 
 

1. Crear una nueva familia. Seleccionar el menú file => Opción New  
=> Family 
 

2. Seleccionar la plantilla de familia, Electrical fixture 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Seleccionar la pestaña Create => panel Forms => Extrusion  
 

4. Con las herramientas de dibujo generar un rectángulo  
 
 
 
 
 
 
  

5. Crear dos planos de referencia. Seleccionar la pestaña Create => panel Datum =>  
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Reference Plane 
 

 
 
 
 
 
 

6. Usar la herramienta Align         para alinear y restringir los bordes del rectángulo 
con los planos de referencia 

 
 
 

7. Crear una cota general. Seleccionar la pestaña Annotate => Dimension =>  
 
 
Aligned 

 
 
 
 

8. Crear una cota continua. Seleccionar la pestaña Annotate => Dimension =>  
 
 
Aligned 

 
 
 
 
 
 

9. Seleccionar la cota continua, seleccionar el texto EQ que aparece en la cota para 
generar una cota de igualdad. 
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10. Crear un parámetro. Seleccionar la cota general => Seleccionar Pestaña Modify => 
Panel Label Dimension => Create Parameter 

 
 
 
 
 
 
 
 
 
 

11. Finalizar la creación de la Extrusion         (Finish edit form) 
12. Abrir la vista Front. Crear dos planos de referencia. Seleccionar la pestaña Create  

 
 
=> panel Datum => Reference Plane 

 
 
 
 
 
 
 

13. Usar la herramienta Align          para alinear y restringir los bordes del objeto con 
los planos de referencia 

 
 
 
 

14. Crear una cota desde el nivel de referencia al plano de referencia. Seleccionar la  
 
 
pestaña Annotate => Dimension => Aligned 

 
 
 
 
 
 

15. Crear un parámetro. Seleccionar la cota general => Seleccionar Pestaña Modify => 
Panel Label Dimension => Create Parameter 
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16. Guardar la familia para finalizar la edición. Seleccionar el menú File => seleccionar  
 
 
la opción Save 

 
 
Anidar familia de tubo a familia de barra 
 
Anidar familias consiste en montar una familia dentro de otra. Si la familia cuenta con 
conectores, al anidarse la familia pierde la utilidad de conectores por lo que se tendrán que 
colocar de nuevo los conectores. 
 
Pasos para anidar una familia 
 

1. Teniendo abierta una familia, seleccionar la pestaña Insert => panel load From  
 
 
family => load family 

 
2. Seleccionar en la familia que va a cargar (En este caso los tubos) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Seleccionar la pestaña Create => panel Model => Component             => seleccionar 
la familia  

 
4. Colocar la familia sobre el área de dibujo 
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5. Colocar las familias por debajo del nivel de referencia 
 
 
 
 
 
 
 

6. Seleccionar las familias => seleccionar el parámetro de instancia que desea asociar 
mediante el cuadro de asociación  

 
 
 
 
 
 
 

7. En el cuadro Associate Family Parameter asociar el parámetro de instancia con el 
parámetro de altura de soportería 

 

 
 
 

8. Crear dos planos de referencia. Seleccionar la pestaña Create => panel Datum =>  
 
 
Reference Plane 

 
 
 
 
 
 
 

9. Usar la herramienta Align        para alinear y restringir las familias anidadas a los 
planos de referencia 
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10. Crear una cota continua y una cota general. Seleccionar la pestaña Annotate =>  
 
 
Dimension => Aligned 

 
 
 
 
 
 
 
 

11. Crear un parámetro. Seleccionar la cota general => Seleccionar Pestaña Modify => 
Panel Label Dimension => Create Parameter 

 
 
 

12. Realizar la asociación de parámetros (fórmulas) para el control de la geometría 
 
 
 
 
 

13. Seleccionar los tubos e identifique el parámetro de diámetro de los tubos 
 
 
 
 
 
 
 
 
 
 

14. Seleccionar la familia => seleccionar el parámetro de instancia que desea asociar 
mediante el cuadro de asociación  
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15. Guardar la familia para finalizar la edición. Seleccionar el menú File => seleccionar  
 
 
la opción Save 
 
 
 

16. Cerrar la familia. Menú File => Close 

Capítulo 2 
 
Liga de proyectos 
 
Revit permite vincular proyectos del mismo software (Revit) y formato (RVT). En el vínculo 
la geometría queda encriptada por lo que no se puede modificar o editar. Los archivos 
cuentan con coordenadas de las cuales se pueden ajustar de acuerdo con las necesidades 
del homologado. 
 
Manejo de proyectos vinculados 
 
Para vincular un proyecto se deben seguir los siguientes pasos: 
 
 

1. Seleccionar la pestaña Insert => panel Link => link Revit 
 

2. Seleccionar el archivo que desea vincular  
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3. Seleccionar el modo de posicionamiento  
 
 
 
 
 
 

4. Corroborar la colocación del proyecto 
 
Nota: cuando el proyecto cuenta con coordenadas compartidas, seleccionar en el modo de 
posicionamiento Auto - by Shared Coordinates para poder vincular el proyecto. 
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Manage Links  
 
Manage links es un gestor de proyectos vinculados en Revit, dentro de este administrador 
es posible cargar un proyecto, descargar, Insertar y remover. 
 
Para acceder a Manage Links. Seleccionar la pestaña Insert => panel Link =>  
 
 
 
Manage Links 
 
 
 
 
 
 
 
 
 
 
 
 
A continuación, se enlistan y detallan el uso de cada una de las funciones que incluye el 
apartado de Revit links  
 
 
 
 
 
 
 
 
 
 
 
 
 
Posicionamiento de proyecto vinculado 
 
Revit permite posicionar un proyecto dentro de otro con diferentes alternativas que puede 
elegir el usuario. Para poder posicionar un proyecto se deben seguir estos pasos: 
 
 
 

1. Seleccionar la pestaña Insert => panel Link => Herramienta Link Revit 
 

2. En el cuadro de dialogo buscar el archivo que desea vincular 
 
3. En las opciones, de posicionamiento seleccionar el modo de colocación del proyecto 
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Nota: en caso de usar algún modo de posicionamiento manual, se debe situar el proyecto 
haciendo uso del cursor. En caso de ser automático, el programa colocará el proyecto de 
acuerdo con la opción deseada. 
 
Posicionamiento de proyecto vinculado con coordenadas compartidas 
 
Revit permite posicionar los proyectos mediante coordenadas compartidas, en los 
proyectos existen dos puntos, punto de proyecto y punto de sitio. El punto de sitio es aquel 
marcador que se coloca mediante el desarrollo topográfico para poder localizar los edificios. 
El punto de proyecto es el marcador que se coloca para identificar la ubicación del proyecto.  
 
Para modificar y compartir las coordenadas en un modelo vinculado se deben seguir los 
siguientes pasos. 
 

1. Abrir un archivo máster (proyecto principal donde se van a cargar los demás 
proyectos) Marcar los puntos principales para colocar los proyectos. 

 
 
 
 
 
 
 
 
 

2. Seleccionar la pestaña Insert => Panel Link => Herramienta Link Revit       => 
cargar los proyectos en el sitio que le corresponde. 

 
 
 
 
 
 
 
 
 
 

3. Acceder a la vista Site para ver los dos puntos (Punto de proyecto y punto de sitio)  
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4. Cambiar las coordenadas de posicionamiento del sitio 
 
 
 
 
 
 
 
 
 
 

5. Cambiar las coordenadas de posicionamiento de proyecto => Después seleccionar 
la pestaña Manage => panel Proyect location => Coordinates => Herramienta  
 
Publish Coordinates. 

 
6. Seleccionar cada uno de los archivos vinculados, en el cuadro desplegable 

Location Weather and Site, corroborar que aparezca el posicionamiento Internal 
 

 
 
 

7. Confirmar los cambios, dar clic en el botón OK. Repetir este paso para cada 
proyecto vinculado. Por último, guardar los cambios. 

 
 
 
 
 
 

8. Guardar el modelo para finalizar la edición. Seleccionar el menú File => seleccionar  
 
 
la opción Save 

 
9. Al guardar Revit solicitará si se desea guardar las coordenadas publicadas, 

confirmar los cambios, dar clic al botón save      para guardar la nueva ubicación 
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10. Abrir cada proyecto vinculado, corroborar que el punto de sitio no esté presente y el 
punto de proyecto se haya ajustado a las coordenadas puestas en el proyecto 
máster. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Nota: Es posible hacer uso de la herramienta Spot Coordinate            para corroborar las 
coordenadas colocadas en los proyectos. 
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Manipulación de las propiedades de las categorías en proyectos vinculados 
 
Revit permite manipular algunas propiedades de las categorías de un proyecto. Cuando el 
proyecto se monta sobre uno existente, éste queda encerrado en una caja, de esta no se 
puede manipular los objetos.  
Dentro de las propiedades para manipular las propiedades de la categoría del proyecto, 
Revit permite cambiar la apariencia gráfica, colores, patrones, transparencia, así como su 
visibilidad.  
 

1. Identificar el proyecto vinculado que desea manipular sus propiedades 
 
 
 
 
 
 
 
 
 
 

2. Seleccionar la pestaña view => panel Graphics => Visibility Graphics               
=> Pestaña Revit Links => Proyecto  

 
 
 
 
 
 
 

3. Seleccionar el proyecto que desea manipular, cambiar la propiedad de Display 
Settings de By Host View a modo Custom 

 
 
 
 
 
 
 
 

4. Seleccionar la pestaña que desea manipular, en este ejemplo se ha seleccionado la 
pestaña Model Categories 
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5. Seleccionar la categoría que desea que sea afectada => cambiar sus propiedades 
 

6. Corroborar las propiedades modificadas en el proyecto vinculado 
 
 
 
 
 
 
 
 
 
 
 
Monitoreo 
 
Revit permite monitorear los proyectos fuente (Activo) así como los proyectos vinculados, 
se utiliza para observar los cambios que se van dando en el proyecto y puedan tomarse 
mejores decisiones, para esto el programa realiza un duplicado del elemento a monitorear, 
al realizar este duplicado permite al usuario identificar como estaba el objeto en su forma 
inicial y como queda el cambio, después de cada acción realizada se puede hacer un 
monitoreo y revisar cada cambio realizado, después de los cambios y de realizar el reporte 
éste se puede exportar para su uso y documentación. 
 
Monitoreo de elementos en proyecto fuente 
 
Pasos para monitorear proyecto fuente.  
 
 

1. Seleccionar la herramienta Copy Monitor             que se localiza en la pestaña 
Collaborate, en el panel Coordinate. 
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2. Desplegar las opciones de Copy Monitor => seleccionar la opción  

 
Use Current Project  

 
 
 

3. Seleccionar la pestaña Copy/Monitor => Panel Tools => Herramienta Copy 
 

4. En la barra de opciones => activar la casilla Múltiple  
 
 
 
 

5. Seleccionar los objetos que desea copiar  
 
 
 
 
 
 
 
 
 
 
 
 

6. En la barra de opciones, seleccionar el botón Finish  
 
 
 
 

7. Corroborar que los objetos se hayan copiado 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Finalizar el monitoreo. Seleccionar el panel Copy/Monitor => Finish 
 

9. Desplazar uno de los objetos monitoreado, observar que aparezca un mensaje 
indicando una alerta 
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Monitoreo de elementos Mep en proyecto vinculado 
 
Pasos para monitorear proyecto vinculado  
 
 

1. Seleccionar la herramienta Copy Monitor        que se localiza en la pestaña 
Collaborate, en el panel Coordinate. 

 
 

2. Desplegar las opciones de Copy Monitor => seleccionar la opción  
 
Select Link  

 
3. Seleccionar el proyecto vinculado  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Seleccionar la pestaña Copy/Monitor => Panel Tools => Herramienta Copy 
 

5. En la barra de opciones => activar la casilla Múltiple  
 
 
 

6. Seleccionar los objetos que desea copiar  
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7. En la barra de opciones, seleccionar el botón Finish 
 
 
 

8. Corroborar que los objetos se hayan copiado 
 

 
 
 
 
 
 
 
 
 
 
 

9. Finalizar el monitoreo. Seleccionar el panel Copy/Monitor => Finish 
 

10. Guardar el modelo para finalizar la edición. Seleccionar el menú File => seleccionar  
 
 
la opción Save 
 

11. Cerrar el proyecto y abrir el proyecto vinculado  
 

12. Realizar los cambios respectivos en los componentes o familias que tienen un 
monitoreo  
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13. Guardar        los cambios en el proyecto vinculado y cerrar el proyecto  

 
14. Abrir el primer proyecto donde se encuentra el proyecto vinculado  

 

 
 

15. Corroborar que aparezca este mensaje al abrir el proyecto, dar clic en el botón OK 
 

 
 
 

16. Corroborar que los cambios se hayan efectuado, comparar los objetos del proyecto 
vinculado con respecto a los objetos copiados.  

 
Nota: Si en el proyecto vinculado se crean o colocan nuevas familias, estas no se 
reportarán, el programa solo monitorea los objetos existentes. Si se borra un objeto, el 
programa en el reporte de monitoreo detecta cuales son los objetos que fueron borrados. 
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Revisión de reportes de monitoreo de proyectos 
 
Después de generar el monitoreo y los cambios respectivos en el proyecto activo o en el 
proyecto vinculado, Revit permite aplicar acciones, comentarios para cada acción.  
 
También se puede generar un reporte para identificar los objetos y con ello llevar una 
correcta coordinación.   
 

1. Seleccionar la pestaña Collaborate => Panel Coordinate => Herramienta  
 
 
Coordination Review  
 

 
2. Seleccionar el proyecto concurrente o la opción Link 

 
3. Desplegar cada uno de los cambios realizados 

 
 

 
 
 

4. Seleccionar el apartado action para realizar una acción y la opción 
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▪ Postpone: Pospone el cambio realizado  
▪ Reject: Rechaza el cambio realizado  
▪ Accept difference: Acepta los cambios de la diferencia o cambio realizado  
▪ Move Instance of: Mover el objeto instanciado a el punto de cambio 
 

5. Seleccionar el apartado Add comment                               para agregar un comentario. 
 

 
 
 

6. Dar clic en el botón Apply para aceptar los cambios  
 

 
 
 
Nota: Los cambios Aceptar y mover el objeto instanciado, Revit quita de la lista, se 
recomienda antes de efectuar los cambios, crear un reporte para contar con un registro.  
En los comentarios después de generarlos, Revit registra el nombre de usuario en la cuenta 
y la fecha de creación de comentario.  
 

7. En el cuadro de opciones seleccionar Create Report para generar un reporte en 
formato HTML 

 
 

8. Indicar el lugar donde desea guardar el archivo => dar clic al botón Save 
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Localización de objeto por ID 
 
Revit permite identificar los objetos por su ID (Dato de identidad), en el modelo cada objeto 
cuenta con un ID único, en el reporte generado por el monitoreo, aparece el ID por cada 
objeto.  
 
Estos son los pasos para poder localizar objetos por ID: 
 

1. Abrir su reporte ID generado en el tema de revisión de reportes de monitoreo de 
proyectos. 

 
 
 
 
 
 
 
 
 
 
 

2. Identificar en el reporte el ID del objeto que desea localizar 
 

3. Seleccionar la pestaña Manage => Inquiry => Select by ID  
 

4. En el cuadro de diálogo Select elements by ID ingresar el ID 
 
 
 
 
 
 

5. Seleccionar el botón Show para mostrar el objeto del ID 
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Revisión de interferencias y advertencias  
 
Revisión de interferencias de un proyecto 
 
Interference Check es una herramienta de Revit que permite revisar las interferencias de 
un proyecto entre sus categorías, permite hacer la comparación desde dos categorías a 
más. Para esto se deberán seleccionar las categorías a analizar, la herramienta arrojará un 
reporte del cual se podrá modificar o editar la geometría para evitar esa interferencia. El 
programa por defecto detecta toda interferencia por lo que elementos por cuestión 
constructiva que vayan incrustadas o enterradas dentro de otras también las marcará como 
interferencias como la tubería Conduit sobre muro.  
 
Revisión de interferencias en proyecto activo 
 
Para generar una revisión de interferencias se debe de contar con un proyecto abierto o 
activo en el cual se vaya a hacer dicha revisión.  
 

1. Seleccionar la pestaña Collaborate => Panel Coordinate => Herramienta  
 
Interference Check => Opción Run Interference Check 

 
2. En el cuadro Interference Check seleccionar las categorías deseadas. Confirmar 

la selección con el botón OK 
 
 
 
 
 
 
 
 
 

3. Observar y seleccionar en el reporte de interferencias los objetos que estén 
cruzando como se muestra en la ilustración. 

 
 
 
 
 
 
 
 
 
 
 

4. Realizar los cambios necesarios para que no se presente más esa interferencia en 
el reporte. En la siguiente ilustración se ha realizado una edición del perfil del muro 
para generar el paso de tubería Conduit. Terminado el perfil se abrió el cuadro de 
dialogo de reporte de interferencia para seleccionar el botón Refresh para borrar 
esa interferencia. 
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Revisión de interferencias entre un proyecto activo y un proyecto vinculado 
 
Para realizar una revisión de interferencias entre un proyecto activo y uno vinculado deberá 
contar con un proyecto activo y dentro de éste contar con un proyecto vinculado o ligado.  
 
Ejemplo de proyecto vinculado en proyecto activo 
 
 
 
 
 
 
 
 
 

1. Seleccionar la pestaña Collaborate => Panel Coordinate => Herramienta  
 
Interference Check => Opción Run Interference Check 

 
 

2. En el cuadro Interference Check seleccionar las categorías del proyecto activo que 
se desea revisar, en el desplegado Current Project seleccionar el proyecto 
vinculado. Confirmar los cambios, dar clic en el botón OK 

 
 
 
 
 
 
 
 
 
 
 
 

3. En el reporte seleccionar la interferencia deseada, el programa mostrará con dos 
colores diferentes los objetos que cuenten con una interferencia o intersección 
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Revisión de advertencias y creación de reporte 
 

1.  Seleccionar la interferencia deseada que desea modificar o corregir en el reporte 
de interferencia.  
 

 
 
 

2. En caso de modificar el archivo vinculado, se deberá generar un reporte para 
localizar en el proyecto vinculado el ID del objeto 

 
3. En caso de modificar el objeto en el proyecto activo, se podrá refrescar el reporte y 

con ello reducir el número de interferencias 
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Creación de reporte 
 
Estos son los pasos para crear un reporte HTML de interferencias.  
 

1. Seleccionar la opción Export… en el cuadro de diálogo Interference Report 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Establecer la ruta de guardado del reporte 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Abrir el reporte para observar las interferencias creadas 
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Colaboración de equipos de trabajo 
 
Flujo de trabajo en colaboración creación de archivo central 
 
Revit cuenta con un sistema de colaboración que permite a muchos usuarios trabajar sobre 
un mismo modelo. El sistema funciona con un archivo central el cual se encarga de 
administrar y contar con toda la información. Este archivo permitirá tener conectados clones 
del archivo central conocidos como archivos locales los cuales sirven para que los 
colaboradores suban la información al central.  
El modo de colaboración puede funcionar con un sistema de conectividad de red local o 
BIM 360. Dentro del curso y la guía se explica el modo de colaboración en red local. 
El archivo central se guarda en un servidor, así como los locales, esto permite tener un 
mejor control de la localización de los archivos.  
 
Jerarquización de trabajo en colaboración  
 
BIM cuenta con diferentes fuentes de información las cuales hacen hincapié a contar con 
una jerarquización. Un ejemplo de jerarquización es el siguiente 
 

▪ BIM mánager: Líder del equipo encargado de administrar y controlar el proyecto, él 
es el encargado de crear el archivo central. 

 
▪ BIM Coordinador: Persona con conocimiento y experiencia capaz de apoyar al BIM 

mánager en trabajo o actividades de tipo administrativo o gestión delegados por 
parte del BIM mánager. El coordinador crea un archivo local para poder llevar a cabo 
la coordinación del modelo BIM. 

 
▪ Modelador BIM: Persona operativa encargada de modelar o realizar una actividad 

especifica del proyecto que ha sido asignada por parte del BIM Coordinador. El 
Modelador crea un archivo local para poder llevar a cabo las actividades asignadas 
por parte del coordinador.  
 

Como se puede observar, la jerarquización es de tipo árbol, hay una persona encargada 
del proyecto, este a su vez delega actividades a sus coordinadores y estos a sus 
modeladores, la escala de información de arriba abajo y de abajo arriba debe ser sobre la 
misma línea para no romper con la planeación y organización del flujo de trabajo.  
 
Creación de archivo central 
 
Se debe de contar con nuevo proyecto creado sin guardar para poder seguir los pasos que 
se menciona a continuación. También se deberá contar con un Username en su sesión con 
la cual se identificará al usuario.  
 



 

93 
 

1. Seleccionar la pestaña Collaborate => panel Manage Collaboration => Comando  
 
 
Collaborate 

 
 
 

2. El cuadro de diálogo indicará que primero se necesita guardar el modelo antes de 
poder colaborar, seleccionar la opción Save the Model and continúe 

 
 
 
 
 
 
 
 
 
 

3. Seleccionar la ruta y la carpeta donde desea guardar el archivo central 
 
 
 
 
 
 
 
 
 
 
 
 

4. Seleccionar el modo de colaboración Within your network 
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5. Corroborar que las herramientas de workset se activen 
 

 
 

6. Para activar la herramienta Synchronize with central se deberán guardar los  
 
 
cambios de colaboración. Seleccionar el menú file => Opción Save 

7. El cuadro de diálogo indica que es la primera vez que el modelo se va a guardar por 
lo que se habilitará el modo de colaboración, dar clic en el botón Si o Yes para 
activar el modo de colaboración.  
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8. Corroborar que las herramientas del panel Synchronize                                se 
hayan activado después de confirmar el paso número siete. 

 
 
 

9. Seleccionar la herramienta Synchronize with central           para realizar la 
sincronización misma del archivo central 

 
10. Corroborar la información Central Model Location. Dar clic en el botón Ok para 

sincronizar 
 
 
 
 
 
 
 
 
 
 
 
 

11. Cerrar del archivo central después de sincronizar.  
 
 
Creación archivo local  
 
Creado el archivo central se podrán crear los archivos locales, cada usuario deberá de 
contar con un Username diferente.  
 

1. Seleccionar el menú file => open 
2. Seleccionar el archivo central 

 
 
 
 
 

3. En las opciones de apertura desactivar la opción Create New Local para no crear 
un archivo local en un sitio totalmente distinto al deseado. Dar clic al botón Open 

 
 
 
 
 
 

4. Guardar el archivo con otro nombre. Dar clic al menú file => Save As 
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5. Seleccionar la ruta y carpeta donde desea guardar el archivo local => dar clic al 
botón save. 

 
6. Sincronizar con el central. Seleccionar la pestaña Collaborate => panel  

 
 
 
Synchronize => comando Synchronize with central  

 
7. En el cuadro de diálogo seleccionar el botón OK para sincronizar con el archivo 

central. 
 

 
 
 
Trabajo con worksets 
 
Los worksets son una herramienta que permite almacenar, controlar y organizar la 
información creada dentro del software. Estos worksets le pueden pertenecer a los usuarios 
que colaboran en el proyecto, pero jamás dos usuarios podrán ser dueños de este workset. 
Los usuarios que deseen colaborar sobre el mismo workset solo podrán estar en el modo 
no editable, el cual consiste en modelar nuevas cosas, al sincronizar su archivo local, los 
objetos pertenecerán al dueño del workset 
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Creación de worksets 
 

1. Seleccionar la pestaña Collaborate => Panel Manage Collaboration => Comando  
 
 
Worksets 

 
2. Seleccionar la opción New para crear nuevos worksets  

 

 
 

3. Confirmar la creación con el botón OK, el programa indicará si se desea tener activo 
para creación el último workset creado, seleccionar la opción que mejor convenga 

 
 
 
 
 
 
 
 

4. Sincronizar con el central para subir los nuevos worksets creados. Seleccionar la 
pestaña Collaborate => panel Synchronize => comando  
 
 
Synchronize with central  

 
 

5. En el cuadro de diálogo seleccionar el botón Ok para sincronizar  
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Soltar workset del Editor de worksets 
 
Para soltar un workset para que otro usuario pueda hacer uso de este se deben seguir estos 
pasos.  
 

1. Abrir el editor de worksets. Seleccionar la pestaña Collaborate => panel Manage  
 
 
Collaboration => comando worksets  

 
2. Identificar y seleccionar el workset que desea soltar. En el apartado Editable cambiar 

de Yes a No para poder cambiar la pertenencia del workset. 
 

 
 
 

3. Corroborar que al cambiar de No ya no aparezca el nombre del usuario. Dar clic al 
botón OK para cerrar el cuadro de diálogo. 
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4. Sincronizar el archivo para subir los cambios al archivo central. Seleccionar la 
pestaña Collaborate => panel Synchronize with central => comando  
 
 
Synchronize with central 

 
5. Dar clic al botón ok para finalizar la sincronización 
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Asumir un nuevo workset 
 
Para asumir un workset, éste no deberá de estar asumido por nadie más, a continuación, 
siga estos pasos. 
 

1. Abrir el editor de worksets. Seleccionar la pestaña Collaborate => panel Manage  
 
 
Collaboration => comando worksets  

 
2. Identificar y seleccionar el workset que desea asumir. Seleccionar en el apartado 

Editable y cambiar de NO a Yes para poder asumirlo.  
 

 
 
 

3. Confirmar los cambios del workset, dar clic al botón OK 
 

 
 
 

4. Sincronizar el archivo para subir los cambios al archivo central. Seleccionar la 
pestaña Collaborate => panel Synchronize with central => comando 
 
 
Synchronize with central 

 
5. Dar clic al botón ok para finalizar la sincronización 
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Actualización de la información en colaboración 
 
Todos los cambios realizados en los archivos locales se deberán subir al archivo central. 
Para esto un usuario deberá realizar los cambios en el archivo local para poder sincronizar 
con el archivo central 
 
Pasos para sincronizar un archivo local con el archivo central. 
 

1. Desde el archivo local. Seleccionar la pestaña Collaborate => panel Synchronize  
 
 
with central = > comando Synchronize with central 

 
2. Dar clic al botón ok para finalizar la sincronización 
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Envío de requisiciones de usuario a usuario 
 
El envío de requisiciones son el medio que permite tener un control sobre el trabajo 
colaborativo, permite tener una restricción de manipulación de los objetos ajenos a los 
propios, es decir, si un usuario necesita manipular, editar o mover un objeto necesitará 
enviar una solicitud de requisición.  
Para poder hacer envíos de requisición hay que seguir estos pasos. Se deberá contar con 
un proyecto central creado y al menos dos colaboradores para poder hacer uso de los 
pasos. 
 

1. Un colaborador deberá de modelar una serie de elementos u objetos 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. El primer usuario debe sincronizar             para subir la información al central, 

después el segundo usuario deberá realizar lo mismo para poder bajar la 
información del central 
 

 
 
 

3. El usuario que no tiene propiedad sobre los objetos del primer usuario mueva los 
objetos de tal forma que le muestre el mensaje emergente de solicitud. Dar clic al 
botón Place Request para poder enviar una solicitud al primer usuario 
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4. El otro usuario recibirá esta solicitud donde tendrá tres opciones a elegir. 
 

▪ Show: Muestra el objeto que se desea modificar o manipular 
▪ Grant: Acepta los cambios del usuario que está mandando la requisición  

 
En caso de aceptar la requisición del usuario, a este le aparecerá el siguiente 
mensaje indicando que han sido aceptados los cambios.  
 

 
 
 

▪ Deny: rechaza los cambios del usuario que está mandando la requisición 
 
En caso de rechazar la requisición del usuario, a este le aparecerá el siguiente 
mensaje indicando que no fue aprobada su solicitud.} 
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5. Seleccionar la pestaña Collaborate => panel Synchronize with central =>  
 
 
comando Synchronize with central 

 
6. Dar clic al botón ok para finalizar la sincronización. 

 

 
 
 
Recuperación de archivo central 
 
La recuperación del archivo central se da cuando se ha pedido la conexión con el archivo, 
cambiado de ubicación o borrado. Cuando esto pasa, los usuarios que acceden a su archivo 
local enseguida de abrir el mismo les aparecerá el siguiente mensaje: 
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Después de observar y corroborar que se ha borrado el archivo central se deberán seguir 
los pasos que a continuación se enlistan. 
 

1. Cerrar los archivos locales, un usuario a partir de su local deberá realizar el nuevo 
central 
 

2. Abrir de nuevo el cuadro de diálogo de apertura de un archivo, seleccionar el archivo 
local 

 
 
 
 
 
 
 
 
 

3. Seleccionar la opción Detach From Central.  
Esta opción permitirá romper el vínculo que tendrá este archivo local con el central 
anterior. Dar clic al botón open para abrir 

 
4. En el cuadro de diálogo Detatch Model from Central seleccionar la opción Detach 

and preserve worksets. Esto permitirá romper con el central pasado y preservar 
los worksets. El nombre de usuario que tenga la sesión asumirá todos los worksets 
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5. Guardar el archivo como un nuevo archivo central. Menú file => save as  
=> Project  

 
 

6. Guardar el nuevo archivo central en una nueva carpeta 
 
 
 
 
 
 
 
 
 
 

7. Seleccionar la pestaña Collaborate => panel Synchronize with central =>  
 
 
comando Synchronize with central 

 
8. Dar clic al botón ok para finalizar la sincronización 
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Organización de navegador de proyectos 
 
Revit permite que el usuario pueda organizar su navegador de proyectos mediante 
parámetros de proyecto, para esto el usuario deberá definir la jerarquización del árbol de 
Navegador de proyectos. 
 
Para organizar el navegador de proyectos hay que seguir estos pasos 
 
 

1. Seleccionar la pestaña Manage => Panel Settings => Project Parameters  
 

 
 
 

2. En el cuadro Project Parameters dar clic en Add para añadir un nuevo parámetro 
de proyecto 
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3. En el cuadro de diálogo poner los siguientes parámetros. Dar clic en el botón OK y 

en cuadro de Project parameters también para poder agregar el nuevo parámetro 
creado en las vistas 

 
▪ Name: Nombre del parámetro 
▪ Discipline: Disciplina común  
▪ Type of Parameter: Instancia o ejemplar 
▪ Tipo de parámetro: Texto 
▪ Categoría: Categoría vista 

 

 
 
 

4. En el navegador de proyectos, en el apartado View All dar clic derecho y abrir el 
organizador del navegador Browser Organización… 

 
 
 
 
 
 
 
 

5. En el cuadro de diálogo seleccionar New para crear un nuevo organizador del 
navegador 
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6. Ingresar un nuevo nombre al organizador. Dar clic OK para cerrar el cuadro del 
nombre 
 

 
 
 

7. En el cuadro de propiedades del navegador de proyecto, seleccionar el 
agrupamiento por el nuevo parámetro creado y un segundo parámetro para control 
de tipo de vista. Dar clic en el botón OK para confirmar los cambios 
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8. Activar en el cuadro de diálogo Browser Organization el nuevo tipo creado. Dar 
clic en el botón OK para confirmar los cambios 
 

 
 
 

9. Corroborar que en el navegador de proyectos las vistas aparezcan por debajo de 
estos caracteres:??? 
 

 
 
 

10. Seleccionar la vista deseada, en las propiedades de la vista, identificar el parámetro 
de proyecto creado. Ingresar el texto para identificar esa vista. 
 

 
 
 

11. Corroborar que la vista seleccionada cambie su árbol jerárquico. 
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